You are viewing a single comment's thread (view the rest of the comments).

tshaffer Oct 04 '12

There is a trade purposed by two other teams in my league, however the veto button is not active, and I am unable to click to veto. Is this a setting? how to change this?

Replies

FFCSR_Hal Fleaflicker Admin  Oct 04 '12

Your vetoes are turned off. Enable by going to:

Commish Options->Edit Transaction Rules->Allow Vetoes ->Yes